zhangv.com
OSX下安装phpredis
由于OSX自带的php是5.3.26,而我使用的XAMPP又是5.4.16. 安装时想当然的直接照着别人的方法去做。结果总是因为使用了错误的php配置编译phpredis,造成总是如下错误:PHP Warning: PHP Startup: redis: Unable to initialize module Module compiled with module API=20090626 …