webhostingdiscussion.net
phpBB 3.0.7 security vulnerability
Recently, phpBB 3.0.7 was released by phpbb.com. They discovered a new security vulnerability in phpBB 3.0.7 version which was not noticed during testing. Following is the original announcement: &#…