theaveragedev.com
Function Mocker now compatible with PHPUnit 6
And 5. Because breaking changes are bad.