systemtek.co.uk
Poppler Object::dictLookup Denial of Service Vulnerability [CVE-2018-20650] - SystemTek
CVE Number – CVE-2018-20650 A vulnerability in Poppler could allow an unauthenticated, remote attacker to cause a denial of service