sbarrax.it
[Ubuntu Firefox] "Your browser does not support OpenSearch search plugins"
If you use ubuntu-repo firefox, maybe you’ll get this error I found, amongst many curious posts, that such behaviour is cau…