recantha.co.uk
Spectre and Meltdown threats do not affect the Raspberry Pi
Two security vulnerabilities announced in recent days, Spectre and Meltdown, affect modern CPUs from Intel, ARM and AMD. There has been a fair amount of press coverage (Google it for more!) and, un…