powershellmagazine.com
#PSTip Validate is a database is available on a SQL instance
Note: This tip requires PowerShell 2.0 or above. Sometimes we need to know if a particular DB is available on a given instance before going ahead and making any configuration changes. The below cod…