powershellmagazine.com
#PSTip The easy way to get allowed values
Note: This tip requires PowerShell 2.0 or above. Tab completion and IntelliSense (in ISE) are greatly improved in PowerShell 3.0. They provide names of cmdlets, functions, scripts, workflows, param…