ladewig.com
Dell PowerShell Provider 2.0 Requires Visual C++ 2015 - Attack of the 50 Ft. Tiki
Dell released Dell Command | PowerShell Provider 2.0 earlier this week. The move from 1.3 to 2.0 brings with it updated prerequisites. Those changes caught me unawares when I added it to my Microsoft Deployment Toolkit (MDT) environment yesterday. The provider is a PowerShell module that adds the ability to configure BIOS settings for Dell Enterprise …