ircwebservices.com
WordPress Ends Support for PHP 5.2 – 5.5, Bumps Minimum Required PHP V
WordPress has officially ended support for PHP 5.2 – 5.5 and bumped its minimum required PHP version to