codyhosterman.com
FlashArray Deprecation of TLS 1.0 Support and the vSphere Web Client Plugin
In the recent release of the Purity Operating Environment on the FlashArray we deprecated TLS 1.0 support due to the ever growing list of vulnerabilities in it. Communication will be restricted to …