bonaccorso.eu
Pocket Requirements v1.1.1 released
Pocket Requirements version 1.1.1 and it's available on Google Play Store.