wpfirstaid.com
Plugin Compatibility Check
It’s a common practice to add a line in the readme.txt file of a plugin that says: Requires at least: 4.4 This is referencing the minimum WordPress version the plugin is expected to work corr…