vyagers.com
DSA-2019-051: Dell SupportAssist Client Multiple Vulnerabilities
Dell SupportAssist Client has been updated to address multiple vulnerabilities which may be potentially exploited to compromise the system.