vexatioustendencies.com
Stored XSS in WP Photo Album Plus 5.4.5
There is a (relatively minor) stored XSS vulnerability in WP Photo Album Plus (WPPA) 5.4.5. WPPA maintains its own error log. When this error log is viewed through the web interface, its output is …