vexatioustendencies.com
CSRF in Disqus WordPress Plugin v2.77
There are several cross site request forgery vulnerabilities in the Disqus WordPress Plugin, version 2.77. Let’s start with the technical details, then I’ll get to the commentary. Three…