threatpost.com
WordPress XSS Bug Allows Drive-By Code Execution
Sites that use the Gutenberg (found in WordPress 5.0 to 5.2.2) are open to complete takeover.