systemtek.co.uk
ImageMagick UnmapBlob Function Denial of Service Vulnerability [CVE-2019-14980] - SystemTek
CVE number – CVE-2019-14980 A vulnerability in ImageMagick could allow an unauthenticated, remote attacker to cause a denial of service