systemtek.co.uk
Mongoose parse_mqtt() Function Heap-Based Buffer Overflow Vulnerability [CVE-2019-12951] - SystemTek
CVE Number – CVE-2019-12951 A vulnerability in Cesanta Mongoose could allow an unauthenticated, remote attacker to execute arbitrary code or