systemtek.co.uk
Jenkins Credentials Plug-In Sensitive Information Disclosure Vulnerability [CVE-2019-10320] - SystemTek
CVE Number – CVE-2019-10320 A vulnerability in the Jenkins Credentials plug-in could allow an authenticated, remote attacker to access sensitive information on