systemtek.co.uk
OpenSSH SCP Implementation Man-in-the-Middle Vulnerability [CVE-2019-6111] - SystemTek
CVE Number – CVE-2019-6111 A vulnerability in the Secure Copy Protocol (SCP) client utility of OpenSSH could allow an unauthenticated,