systemtek.co.uk
Adobe Flash Vulnerability Used by APT28 (CVE-2017-11292) - SystemTek
Affected Platforms Adobe Flash Player version 27.0.0.159 Description The APT group, APT28 (aka FancyBear), are attempting to use an Adobe