squattingdog.net
BSODViewer support for LT11/LT12
If you’re using LT11/LT12 and not seeing the BSODViewer plugin in the new computer window, please update to version 1.4 and you’ll get to working again. This was caused by the multi-thr…