rbfirehose.com
Search Engine Journal: WP Google Maps Plugin Vulnerable to SQL Injection Exploit
Search Engine Journal: WP Google Maps Plugin Vulnerable to SQL Injection Exploit. “A high priority update was issued by WP Google Maps WordPress plugin to fix a vulnerability. The plugin coul…