poshoholic.com
A letter of apology to the VMware PowerPack community
UPDATE 10-JAN-11: I just published a beta version of the VMware vSphere PowerPack with PowerCLI 4.1 or later support. You can read more about the beta and how to install it here. I have heard via …