pinoyitsolution.com
How to fix Error: OpenKM needs Java 1.8 on Windows 10
Did you encounter an error that says "Error: OpenKM needs Java 1.8" upon installing OpenKM on windows 10, even after installing the latest java version? To resolve this issue, Go to Control Panel and uninstall the old version of java from your PC. and re-try installing OpenKM.