pauljacobson.me
WordPress 2.2 and the K2 theme bug • Paul Jacobson
Ok, so you probably know about the WordPress 2.2 update and all the wonderful things WordPress 2.2 now introduces to your blog. One of those additions is WordPress widgets which are now standard. This poses a problem if you are using the K2 theme on your blog because there is an incompatibility between the K2 … Continue reading "WordPress 2.2 and the K2 theme bug"