oitibs.com
Ubuntu 14.04 Outdated MOTD
Over the past few weeks while working with client servers running Ubuntu 14.04 LTS, we noticed that the Dynamic MOTD system seems to be outdated when logging in via ssh. While this is a minor annoyance, it needed to be fixed.