mikebeach.org
WordPress, suPHP, and Ubuntu Server 10.04
If you have WordPress running under an unprivileged user account, you may have noticed that when trying to install or delete a plugin that it prompts you for FTP information. This is due to a rathe…