michelsalib.com
A symfony1.4 to Symfony2 migration: Why you should learn Symfony2
Since a few months all the PHP developer’s community is quite in turmoil about everything that’s going on. PHP 5.3 is becoming very standard, Zend is in heavy development for his new version and Sy…