macmule.com
Jamf Pro critical security vulnerability – PI-007507
Last night, Jamf released Jamf Pro 10.13.1 & 10.15.1. These were released due to PI-007507. This PI is noted as a “critical security vulnerability” which “does not pose …