leastprivilege.com
New ASP.NET 2.0 Vulnerability
This time XSS related – get the details/fix here.