khromov.wordpress.com
Using CodeIgniter 2 with SQLite 3 databases
Note: If you haven’t updated to CodeIgniter 2.1.1 – do so. There is a bug in 2.1 preventing it from working with SQLite databases properly, see the changelog. The process of connecting …