joeygibson.com
Xcode 4.1 Not Installing? Try This.
Apple released OSX Lion earlier today, but Xcode 4.0.2 is not compatible with it. Later in the day, they released Xcode 4.1 for Lion through the Mac App Store. I saw some comments from people sayin…