hiphapis.net
현재 운영중인 Rails(3.x) Project에 Ruby 2.0.0 적용하기
설치는 ruby 2.0.0-P0 설치하고 rbenv에 적용하기. 참고. 우선 Bundler를 업데이트 해줘야 한다. –pre옵션은 현재 기준이고, 어느정도 시간이 지나면 필요 없을 수 도 있다. 설치된 bundler 버전은 ~> 1.3.0이면 된다. 그리고 난 후 bundle install을 할려고 하면 아래와 같은 에러 …