hazaveh.net
!! Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !! Easy Apache | Mahdi Hazaveh
The new version of cPanel, which is 11.36 is shipped with perl 5.14.3. well this might make some problems for your cpan. some of you might face an error while trying to run easyapache which says: !! F