grosser.it
How to name RSpec describe blocks for methods
So far our convention has been describe :method_name do … end But this has some obvious drawback like separation of instance/class methods. I hope we can now all agree on the unambiguous conv…