galigio.org
That Nasty Samba Vulnerability Is Now Patched in All Supported Ubuntu Releases by https://is.gd/suMzeI
The Samba 4.6.4, 4.5.10 and 4.4.14 patched versions have been released, and are available for download from the official website or via ours if you want to compile it on your GNU/Linux distribution…