frenziedsilence.com
Denied!
I was all geekily excited about upgrading to WordPress 2.3. I backed up my old stuff, and installed the new. Lo and behold, it won’t let me log in! It says WordPress requires cookies, but my …