freewayprojects.com
Error message when updating vagrant machine based on hashicorp/precise32
OK. So (under Windows 8) I installed Vagrant and then created a VM based on hashicorp/precise32. The first thing I went to do on the new VM was to apt-get update and apt-get dist-upgrade. Then – I was presented with an error message starting with: ‘The GRUB boot loader was previously installed to a disk […]