dennis.gesker.com
Disable SSLv3 in Apache 2.4 (Ubuntu)
The POODLE SSLv3 has made big news this week. If you are running and an Apache web server and don’t have to support a lot of old browsers you might as well just stop using it. On an Ubuntu sy…