colinmackay.scot
Setting up Ubuntu for .NET Development
First up, at the time of writing only Ubuntu 14.04LTS is supported. I’ve read that it will work on 15.04, but I know it won’t work on 15.10 because of a binary incompatibility on a libr…