clean-clouds.com
Install Tomcat 6 or 6.0.35 on Ubuntu 11.10 or 11.04 or 10.10 or 10.04 LTS
While it is possible that older versions of Tomcat may not be compatible with newer JVMs, all the currently supported Apache Tomcat versions (5.5.x, 6.0.x and 7.0.x) are known to run correctly on J…