brianchan.us
itunesconnect error
Since my iphone OS got upgraded to iOS 4, I had to upgrade my Xcode as well… I just installed the latest Xcode 3.2.3 from xcode_3.2.3_and_iphone_sdk_4__final. It took out my previous SDK vers…