blog.litespeedtech.com
LiteSpeed Immune to PHP Exploit CVE-2019-11043 ⋆ LiteSpeed Blog
LiteSpeed products are immune to the recently announced PHP Exploit CVE-2019-11043. Learn more about it, and why it's no problem with LiteSpeed Web Server.