blog.litespeedtech.com
LiteSpeed and VU#605641 Dos Advisory ⋆ LiteSpeed Blog
LiteSpeed was NOT vulnerable to 7 of the 8 attacks listed in VU#605641. We immediately updated our software to address the lone vulnerability.