blog.litespeedtech.com
LSWS 4.2.12 Fixes Newest OpenSSL Vulnerability ⋆ LiteSpeed Blog
This latest OpenSSL vulnerability affects all versions of OpenSSL, so it is suggested that all users upgrade to 4.2.12. A New OpenSSL Vulnerability Well,