blog.balaji-dutt.name
Preventing Version Info Leakage with Dotdeb’s PHP 5.3.2 for Debian
There are plenty of arguments for and against Security Through Obscurity – I’m of the opinion that while the benefit for doing it might be slim, actually implementing it doesn’t cause any problems,…