blog.andregasser.net
How To Configure IPSec VPN on pfSense For Use With iPhone, iPad, Android, Windows and Linux - André Gasser
Info: After having performed the pfSense upgrade from version 2.1.5 to 2.2 I am no longer able to connect with iPhones to the VPN endpoint. I cannot say what exactly the issue is right now. But as the pfSense people have switched from racoon to strongSwan, there seem to be some significant changes under the…