ashfaqshinwary.wordpress.com
Dot Net Framework 3.5 on Windows 8
After migrating to Windows 8; Some of my old applications were not able to execute due to non-availability of Dot Net Framework 3.5. Dot Net Framework 4.0 is provided with Windows 8 but downloading…